Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Dismiss Notice

If any one not get activation email, Please login your account and Re-send Activation email , Thank you

Having trouble installing maya 2016.5

Discussion in 'Help' started by cbriggs, Sep 29, 2016.

Tags:
  1. cbriggs

    cbriggs New Member
    Member

    Joined:
    Sep 15, 2016
    Messages:
    6
    Likes Received:
    0
    Hi so i'm having a bit of trouble installing the maya the VIPGFX posted earlier
    linked here:
    http://forum.gfxdomain.net/threads/autodesk-maya-2016-extension-2-sp2-plus-mental-ray-win-x64.20744/

    I unpack it all and install with the SP2 and than get to the activation screen and get a error upon activation:
    Registration-Activation Error (0015.111)

    and i can't seem to get past this point, i've searched around and found that some people have adlm files or something to try and fix this, but i cant seem to find them. :\

    Would really appreciate some help. Thank you Kindly.

    edit: possibly a slightly more detailed installation process would be greatly appreciated.
     
    #1 cbriggs, Sep 29, 2016
    Last edited: Sep 29, 2016
  2. Mommy

    Mommy New Member
    Member

    Joined:
    Jun 18, 2017
    Messages:
    7
    Likes Received:
    0
    I have the same problem - Registration-Activation Error (0015.111)
    Any solution maybe?
    Thanks!
     
  3. Mommy

    Mommy New Member
    Member

    Joined:
    Jun 18, 2017
    Messages:
    7
    Likes Received:
    0
    Hi
    Can please somebody help on this one - did I missed something accept from following the instructions?
    How does it work with x-force - I could see the autodesk app was installed too ... is this maybe something to uninstall before patching?

    Any experienced comment is really welcome!!! :)
     
  4. Mommy

    Mommy New Member
    Member

    Joined:
    Jun 18, 2017
    Messages:
    7
    Likes Received:
    0
    For everyone that is stepping into this post - the patch is not working. You need to get the following: xf-adsk2017