Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

PIXOLOGIC ZBRUSH V4R8.P2 NEW KEYGEN-XFORCE (OCT 11TH 2017)

Discussion in '3D' started by unImportand, Oct 12, 2017.

  1. unImportand

    unImportand Active Member
    Member

    Joined:
    Apr 20, 2017
    Messages:
    199
    Likes Received:
    76
    maxcng, noise2render and Cortamia like this.
  2. mayar1

    mayar1 New Member
    Member

    Joined:
    Apr 18, 2014
    Messages:
    2
    Likes Received:
    0
    very THX~~
     
  3. usielx

    usielx New Member
    Member

    Joined:
    Jul 5, 2017
    Messages:
    2
    Likes Received:
    0
    is not working, it says "System Information is unable to open this .nfo file. The file might be corrupt or incompatible with this version of System Information.
    '
     
  4. Darry

    Darry Active Member
    Member

    Joined:
    Oct 8, 2012
    Messages:
    164
    Likes Received:
    25
    Open the .nfo in a regular text editor like notepad
     
  5. Sarin Poladian

    Sarin Poladian New Member
    Member

    Joined:
    Nov 14, 2017
    Messages:
    4
    Likes Received:
    0
    it's a virus it won't open i can't run xforce keygen to generate the key can anyone help me?

    Note: zbrush installed on my mac and everything went smoothly i only have problems with the Xforce keygen it either doesn't open or says it's a virus on my pc when i tried to open the file there.

    If there's an alternative to this keygen app what is it? maybe i can generate the key there?
     
    #5 Sarin Poladian, Nov 14, 2017
    Last edited: Nov 14, 2017
  6. Andy47

    Andy47 Well-Known Member
    Staff Member Moderator

    Joined:
    Feb 24, 2012
    Messages:
    2,760
    Likes Received:
    279
    X-force keygen a Virus... That's a false positive.. End of..
     
  7. Sarin Poladian

    Sarin Poladian New Member
    Member

    Joined:
    Nov 14, 2017
    Messages:
    4
    Likes Received:
    0
    i didn't understand what you said! what do you mean by "That's a false positive.. End of.." ?? and i'm not accusing that's what my pc detected and that's what i'm saying it's not working what can i do? i need to generate the key so i can start using zbrush.
     
  8. Andy47

    Andy47 Well-Known Member
    Staff Member Moderator

    Joined:
    Feb 24, 2012
    Messages:
    2,760
    Likes Received:
    279
    You AV is generating a false positive, concerning the keygen being a virus.. So many times we have heard someone say the x-force keygen is a virus, yet this is countered by a much larger number who know that is is not. If you can disable you internet connection and you AV, before attempting to use the keygen, this will solve the problem. .or if you can, when the AV says it is a virus, tell you AV it is not and allow it, this should also solve the problem.. Ever noticed that the keygen nearly always comes as a .rar file. well the reason is simple, this prevents you AV from recognising it as a virus and deleting it, before you have the chance to run it... which is shy it is best to disconnect the internet connection, disable the AV temporarily, install the software, run the keygen as per instructions, get the software running, THEN re-enable the AV and reconnect to the internet.

    However if you still believe that the keygen has or contains a virus and are not wiling to take any risks, despite the advice I have given you, then by all means do not try to install software or run keygens from x-force, then by all means abandon it and move on to other things.. Nobody will hold it against you for not wanting to take any risk ... but again I just have to day it once again. The keygen, as far as I know and I imagine many others will probably confirm, is not and does not contain a virus.... NOTE: This is of course my opinion, after using countless X-Force keygens and hearing such things about them.
     
    Sarin Poladian likes this.
  9. Sarin Poladian

    Sarin Poladian New Member
    Member

    Joined:
    Nov 14, 2017
    Messages:
    4
    Likes Received:
    0
    Alright, thank you very much for explaining as well i will try it very soon and get back to you (if you don't mind) incase it didn't work id like to know what else i can do! thank you have a great day.
     
  10. Sarin Poladian

    Sarin Poladian New Member
    Member

    Joined:
    Nov 14, 2017
    Messages:
    4
    Likes Received:
    0

    IT WORKED! THANK YOU! i followed your post and the initial post where it had a link to download the generator "https://mirrorace.com/m/nkJ2" and downloaded from there and it worked! Thank you so much!
     
  11. DavijoMan

    DavijoMan New Member
    Member

    Joined:
    Dec 11, 2017
    Messages:
    1
    Likes Received:
    0
    Wonder if anyone can help me out. Just got a new Wacom Mobilestudio tablet, tried installing the same ZBrush 4r7 installer I had on my other computer which works fine....though I had to download a new XFORCE keygen to activate it. Seemed to work fine at first, but every time I try to save my work I get a prompt saying there was a corrupt installation or something and to contact Pixologic, then it crashes to desktop. Seems to work sometimes and not others. Also most of the files that I can save become corrupted anyway. Is there a way to fix this issue?