Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

VRay 3.20.03 for 3DS Max 2014/2015/2016

Discussion in '3DsMax' started by Hello, Jul 30, 2015.

  1. yayarafi

    yayarafi New Member
    Member

    Joined:
    Mar 28, 2011
    Messages:
    8
    Likes Received:
    0
    vray 3.2 not compatible with max 2016
     
  2. the_papy

    the_papy New Member
    Member

    Joined:
    Mar 10, 2016
    Messages:
    2
    Likes Received:
    0
    ahahahaha lol Vray is 100% compatible max 2016 !

    here 3.3.05

    i have problem:
    [​IMG]
     
  3. roocoon

    roocoon Well-Known Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    1,135
    Likes Received:
    185
    v3.20.03 is an excellent copycat job. v3.30.05 is not so good but it's better on technique. Both work fine in Max 2016
    You must be doing something wrong. Set up your scene in a way that can run on any computer and post it here. Easier for people to help you.
     
    imaginary foster likes this.
  4. yenszen

    yenszen Member
    Member

    Joined:
    Aug 29, 2012
    Messages:
    295
    Likes Received:
    0
    Why is everyone so winey...

    I use 2014 for 3 years. works as a charm. Downloaded 3.2 .. works great.

    Why do you always want the newest when its just not necessary... they do the same thing.

    If youre learning, or even make decent images (like me) download 2014 MAX, download vray 3.
    Most plugins work for 2014..

    Why do people right away download 2016... Its logic that not every application or plugin works....
    And again.. what does it matter if you still suck in visuals.


    I lost my " trusted member" title and that just sucks... just leaving that here.

    bye