Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

VRay 3.60.01 for Nuke

Discussion in 'CGI News' started by roocoon, Sep 20, 2017.

  1. roocoon

    roocoon Well-Known Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    1,379
    Likes Received:
    312
    Fresh from the oven with support for Nuke 11 (I tried it with 11.0v2).

    Info: https://www.chaosgroup.com/vray/nuke

    Changelog:

    3.60.01
    ====================================================

    [New Feature]
    (*) Support for NUKE 11
    (*) Support for Full Light Select render element
    (*) Support for Cryptomatte render element

    [Improvement]
    (*) Add control for VRayMtl opacity mode
    (*) Rename Light Select labels and change default to "Full"
    (*) Add texture tile type selector in VRayTexBitmap node
    (*) Support for TexBitmap Filtering

    [Bug]
    (*) Adjust VRayMtlSSS user interface limits
    (*) Changing the VRayProxy filepath knob does not render the newly loaded proxy
    (*) NUKE Camera's animated focal length parameter is not exported in the VRscene
    (*) Slow process exit
    (*) Improve multi-renderer support
    (*) Incorrect light_select channel is rendered on script load
    (*) Switching light node connected to first input of Scene node crashes Nuke

    [​IMG]
     
    poly3d, mike83 and luongvo like this.
  2. luongvo

    luongvo Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    120
    Likes Received:
    7
    Still hoping that someday he will share it :)
     
  3. tamzid14

    tamzid14 Well-Known Member
    Member

    Joined:
    Jun 3, 2012
    Messages:
    361
    Likes Received:
    109
    give me install file i will check crack work or not for nuke ]:)
     
    luongvo likes this.
  4. Sao Solina

    Sao Solina New Member
    Member

    Joined:
    Oct 9, 2016
    Messages:
    5
    Likes Received:
    0
    Can someone crack this release?
     
  5. roocoon

    roocoon Well-Known Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    1,379
    Likes Received:
    312
    Somebody claimed that vray doesn't work with Nuke 11.1.v1 and it got me curious. If v11.0 works, why not v11.1?
    I gave it a try and, technically, he was right. Nevertheless the patch was too simple with no thought required. Somebody could write an "artificial intelligence" patcher for it that implements it, or just do the search/replace manually and skip any embarrassing A.I. references.

    Of course rendering a scene doesn't prove much. There might be some problems, because of differences between versions, that haven't come up yet. Safest bet is to wait for the official vray with Nuke 11.1 support.

    Same scene as above:

    [​IMG]
     
  6. noise2render

    noise2render Active Member
    Member

    Joined:
    Feb 26, 2014
    Messages:
    185
    Likes Received:
    51
    Some one will crack this same he cracked it for max... what a humble guy :$
     
  7. roocoon

    roocoon Well-Known Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    1,379
    Likes Received:
    312
    Very true. You just need to wait for it.
    Everything is cracked or copied eventually. Usually the latter :)
     
    noise2render likes this.
  8. Sao Solina

    Sao Solina New Member
    Member

    Joined:
    Oct 9, 2016
    Messages:
    5
    Likes Received:
    0
    Hope i see it soon. Thank you so much roocoon.
     
  9. poly3d

    poly3d Member
    Member

    Joined:
    Dec 11, 2010
    Messages:
    203
    Likes Received:
    3
    Wow, great news. Hope to see it here soon:)