Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Nuke 6.3v5 has been release :)

Discussion in 'Linux - CGI Applications & Plugins' started by ahada, Oct 20, 2011.

  1. ahada

    ahada New Member
    Member

    Joined:
    Aug 14, 2011
    Messages:
    3
    Likes Received:
    0
    Nuke 6.3v5 has been release. Please fix it
    Thanks:)
     
  2. DaffRider

    DaffRider New Member
    Member

    Joined:
    Nov 29, 2010
    Messages:
    14
    Likes Received:
    2
    +1 !!!

    ahada you use Renderman for Maya ? You have standalone version for use with NUKE ?

    Thx
     
  3. ahada

    ahada New Member
    Member

    Joined:
    Aug 14, 2011
    Messages:
    3
    Likes Received:
    0
    I'm using Renderman v13.5.2 for Maya2009 on Linux-64 but Nuke needs Renderman 15.x .
     
  4. bugshunter

    bugshunter New Member
    Member

    Joined:
    Oct 4, 2012
    Messages:
    4
    Likes Received:
    0
    what version of nuke r u using ? :)